X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by sunpoweredev View Post
    My PJM-EIS GATS account is now complete and active, and I've just reported my July and August production. Next is to choose an exchange to sell my SRECs. To you NJ guys here, which service do you use?

    I was merely asking about their SREC trade service, but I was informed that GPE no longer handles SREC trades. An email I received from Kathryn recommends NJSREC, flettexchange, or srectrade. She said srectrade charges 7% on each SREC. Does that not sound a bit steep, or is it the norm?
    I use NJSREC. I usually get the check within 2 business days. No extra fees.
    https://pvoutput.org/list.jsp?userid=59404

    Comment


    • #47
      Originally posted by macaddict View Post

      I use NJSREC. I usually get the check within 2 business days. No extra fees.
      Thanks.

      Do you know what sets them apart? srectrade at 7%, flettexchange at $2.50 flat, and no fees with NJSREC. Just curious how they can operate without charging fees.
      https://pvoutput.org/list.jsp?sid=69875

      Comment


      • #48
        Originally posted by sunpoweredev View Post

        Thanks.

        Do you know what sets them apart? srectrade at 7%, flettexchange at $2.50 flat, and no fees with NJSREC. Just curious how they can operate without charging fees.
        The price per SREC is a tiny bit lower.
        https://pvoutput.org/list.jsp?userid=59404

        Comment


        • #49
          Originally posted by macaddict View Post

          The price per SREC is a tiny bit lower.
          Yes I saw that and just wondered if there's more to it. Still works out to be the cheapest place to sell. Thanks.
          https://pvoutput.org/list.jsp?sid=69875

          Comment


          • #50
            Originally posted by sunpoweredev View Post

            They just gave me full access. Now I can access the admin tab, in addition to dashboard/layout/charts/reports/alerts. Thanks!
            Who did you email for this change?

            FYI my system just went LIVE today and I only have the Dashboard and Layout tabs...just emailed Operations and Mike S. directly for "Full" access. Updates soon on my thread.....
            12.35 kW - https://pvoutput.org/list.jsp?sid=67749

            Comment


            • #51
              Originally posted by NJturtlePower View Post

              Who did you email for this change?

              FYI my system just went LIVE today and I only have the Dashboard and Layout tabs...just emailed Operations and Mike S. directly for "Full" access. Updates soon on my thread.....
              That was just about a week from you signing and PTO right? Congrats!

              I emailed Kevin, one of their senior project managers.

              I emailed SolarEdge directly regarding the virtual device screen. They told me only installer's account can view the screen, and that my only option is to register an installer's account and revoke GPE's access. I'm not going to do that so no virtual device screen for me.
              https://pvoutput.org/list.jsp?sid=69875

              Comment


              • #52
                Originally posted by sunpoweredev View Post
                That was just about a week from you signing and PTO right? Congrats!

                I emailed Kevin, one of their senior project managers.

                I emailed SolarEdge directly regarding the virtual device screen. They told me only installer's account can view the screen, and that my only option is to register an installer's account and revoke GPE's access. I'm not going to do that so no virtual device screen for me.
                Still waiting on GPE's response for additional portal access, but at the suggestion of [USER="54008"]jordgubbe[/USER] I did a live chat sesion direct with SE and got an API Key, plugged it in to PVoutput and the data is flowing.

                Question about PVoutput logs for maybe [USER="53456"]flowing[/USER] or [USER="44458"]macaddict[/USER] [USER="20178"]ButchDeal[/USER]

                Should I be seeing Temperature or Voltage data in my daily logs...mine are blank? I realize the other columns are consumption meter based, but figured temp and voltage SHOULD be inverter based. Maybe limited due to current access?

                123.jpg ​​​​​​​
                12.35 kW - https://pvoutput.org/list.jsp?sid=67749

                Comment


                • #53
                  Anyone else please keep me honest, but I think temperature data only comes from a weather station that you link. I don't have my own, so I'm using openweathermap, which plays with pvoutput and was easy to figure out
                  https://www.pvoutput.org/list.jsp?sid=73948

                  Comment


                  • #54
                    Think I found it here (below) :

                    temp n volt.png
                    Last edited by NJturtlePower; 09-05-2019, 02:08 PM.
                    12.35 kW - https://pvoutput.org/list.jsp?sid=67749

                    Comment


                    • #55
                      Originally posted by ButchDeal View Post
                      There isn't an "Admin" access level. What you want is a Role of "Full Access" and check "Site Owner" box.
                      So just went back and forth a few times with a GPE rep, went from "Dashboard and Layout", to "Full Access' to "Full Access & Site Owner" and still no Admin tab showing on my portal after logging out/in.

                      SE access.jpg

                      [USER="54044"]sunpoweredev[/USER] What did your SolarEdge auto email say once you got the Admin tab?
                      12.35 kW - https://pvoutput.org/list.jsp?sid=67749

                      Comment


                      • #56
                        Originally posted by NJturtlePower View Post

                        Question about PVoutput logs for maybe [USER="53456"]flowing[/USER] or [USER="44458"]macaddict[/USER] [USER="20178"]ButchDeal[/USER]

                        Should I be seeing Temperature or Voltage data in my daily logs...mine are blank? I realize the other columns are consumption meter based, but figured temp and voltage SHOULD be inverter based. Maybe limited due to current access?
                        If you pay (donate) you can get the temperature of the inverter into the graph.
                        OutBack FP1 w/ CS6P-250P http://bit.ly/1Sg5VNH

                        Comment


                        • #57
                          Reading back through the thread, all this consumption data is making me jealous. I wish it had occurred to me to ask GPE about it earlier in the process, although it would have been hard to justify at $800.

                          I noticed that my REC meter was dead about a week ago, also. Not sure how long it's been that way, but they're supposed to be coming by to replace it in the next few days. Apparently there's no big hurry since the generation data has been getting uploaded to the solaredge platform, so they'll be able to reconcile the new meter. They must have gotten a bad batch or something.
                          https://www.pvoutput.org/list.jsp?sid=73948

                          Comment


                          • #58
                            Originally posted by ButchDeal View Post

                            If you pay (donate) you can get the temperature of the inverter into the graph.
                            I did donate and just enabled those two options I screenshot above, still nothing....guess I'll just give it a minute.

                            [COLOR=#0000FF][B]***UPDATE: Sure enough there it (temp & voltage) is now***[/B][/COLOR]

                            As far as the Admin tab, NOW after reloading my page once again it's there....not sure if the SE servers just needed to refresh or GPE did something more, but it's all there now.

                            Site Picture updated w/ personal info/details chopped out.

                            SE access2.jpg PVoutput tempandvolt.jpg
                            Last edited by NJturtlePower; 09-05-2019, 03:10 PM. Reason: Temp & Voltage now displayed on PVoutput
                            12.35 kW - https://pvoutput.org/list.jsp?sid=67749

                            Comment


                            • #59
                              Originally posted by NJturtlePower View Post

                              I did donate and just enabled those two options I screenshot above, still nothing....guess I'll just give it a minute.

                              As far as the Admin tab, NOW after reloading my page once again it's there....not sure if the SE servers just needed to refresh or GPE did something more, but it's all there now.

                              Site Picture updated w/ personal info/details chopped out.

                              SE access2.jpg
                              I think any changes on PVoutput take at least two pulls to show up in the graph. I see temp and voltage for your site now.
                              I wish it pulled AC voltage as well as that can be quite telling to many people.

                              You can also make a public view to your solaredge site if you like and don't forget to play with the Alerts. Be forewarned though that they can go off in weather events if you set the time period too short.
                              OutBack FP1 w/ CS6P-250P http://bit.ly/1Sg5VNH

                              Comment


                              • #60
                                Originally posted by NJturtlePower View Post

                                So just went back and forth a few times with a GPE rep, went from "Dashboard and Layout", to "Full Access' to "Full Access & Site Owner" and still no Admin tab showing on my portal after logging out/in.

                                SE access.jpg

                                [USER="54044"]sunpoweredev[/USER] What did your SolarEdge auto email say once you got the Admin tab?
                                Same email. It took a few hours from the time after I received the email to actually being able to see the admin tab.
                                https://pvoutput.org/list.jsp?sid=69875

                                Comment

                                Working...
                                X