Announcement

Collapse
No announcement yet.

Questions, issues, need advice with my new Schindler XW+ 5548

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Never mine about how you charge the battery when the grid is down. you use the XW+ to make grid tie inverter think grid is still on.

    Comment


    • #17
      Originally posted by paulcheung View Post
      How do you get your battery charged when the grid is out? after you spend so much money to get the XW+. why don't you just get a charge controller and setup the system properly?
      It is an AC coupled system. The XW+ creates an isolated grid and the SolarEdge feeds in to the XW+, thus charging the batteries.
      It is a valid system, though I personally prefer the simplicity and efficiency of DC coupled, AC coupled does work when configured properly.
      OutBack FP1 w/ CS6P-250P http://bit.ly/1Sg5VNH

      Comment


      • #18
        I already had the grid tie solar in and I decided that I wanted to add battery back up and given that I have shading issues,swapping out the SolarEdge for a charge controller may not be my best option. Also where everything is located, trenching a new line to the battery bank and putting it in would be difficult. So for me I was stuck with an AC coupled solution.

        I wanted to get a tesla power wall 2 but they don't sell them in the Michigan yet because they claim they have no certified installers. I asked about becoming a certified installers and they never called me back and that's been two months. As my energy needs change over time I plan to dc couple my next aray so I have the best of both worlds AC to cover my loads and DC to charge the battery's.

        I heard that they have the gateways in stock so mine should be shipping to me now

        Comment


        • #19
          Got my New Conext Gateway in yesterday. I got it upgraded today to the latest firmware and found a big bug.

          DO NOT attempt a firmware upgrade on an XW+ using the Gateway!!!! It will fail partway through and brick the XW+.

          I called Schneider tech support and they said I need a com box or a config tool to recover the device. I am hopping that they have one to lone me to fix this issue.

          From Eric Benson at Schneider "It appears the Gateway does not have the ability to recover a bricked upgrade."


          Also of note: there is a miss print in the manual about the IP address for using Wif to connect to the Gateway the manual list's it as 191.168.100.1 but the correct address is 192.168.100.1.

          As of right now it cannot use WiFi to connect to the internet, the gateway must be hooked up via Ethernet. this is a feature they are working on with a planned firmware update to the Gateway in May and one in June.

          On a side note my charging issue of the Xw+ ignoring the bulk voltage set point is a known bug in 2.04 and fixed in 2.07. I cannot confirm that as my Xw is bricked at the moment...... Will advise when I get it fixed.

          Comment


          • #20
            They loaned me a config tool and that worked to finish the firmware update and in brick the unit !!!! Version 2.07 still is not fixing the charging issue. When I use He gateway to adjust settings I get a red box around the asorption timer and no value is accepted. If I leave it at the default 180 min it says "not valid next valid number is 179.99 or 180.01" and it does this same thing with any number input. because this timer is messed up the gateway cannot save any settings in the charging tab. Other settings will save but not the charging ones. I can use the SCP to change the numbers but I don't think the xw+ is saving the asorption time (it does change it but as it changes the number showing in the gaterway) but it seems to be stuck with ignoring this value and therefor it ignores leaving bulk mode.

            Schinder escilated this to the enginnering team, I filled out a long document for them with all my settings and documenting the issue. I got one email for more info but I am still waiting for any susgested steps to resolve this issue.

            i have tried resetting to factory defaults but this did not fix it either.

            Comment


            • #21
              Curious how this ended up for you, is all better?

              Comment


              • #22
                For some reason about a week after I ran the config tool it started working again correctly. I'm not sure why the delay but it started working as it should

                the gateway still could not make changes but the SCP could.

                A couple weeks ago they released a new version of the firmware for the gateway and that A couple weeks ago they released a new version of the firmware for the gateway and that fixed the issues with changing settings from it.

                the gateway is still not uploading to the web correctly all the time but it has gotten some data up.

                i found out that AC coupled battery charging is very poor, it has an efficiency of about 78% (based on the readings from the unit. Keep this in mind when designing a system that the published charging efficient specs don't apply to grid down ac coupling.

                Comment

                Working...
                X