Announcement

Collapse
No announcement yet.

trouble with enphase envoy consumption measurements

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Sorry to dig up a couple month old thread, but did you ever find a solution? I have noticed that my consumption metering is about 15% off compared to my net meter adjusted by my generation meter (our new state program uses two utility provided meters). My production seems to be on-target. I also have a Sense (only on one of my panels but I can compare some large loads like EV charger) and the real-time numbers from the sense seem to line up with the utility meter and not the Enphase meter.

    I can't use toolkit because it was not a DIY install but I did pay the extra $ for ElightenManager. It took my installer 4 attempts to get the consumption monitoring working even remotely correctly, so I think there is zero chance I will get them to dive into this problem. I did open a ticket with Enphase today and they told me an engineer will look into it and get back to me in 2 days, but based on what you posted, it seems unlikely that I will get anything back.

    Kinda frustrating since the major reason I went with Enphase over SolarEdge was that Enphase officially supported doubling up consumption CT's on my dual 200A panels whereas that was unclear from SolarEdge (although maybe would have worked fine since they support a 400A set of CT's, which I guess could have been installed in my meter base, but the rest of the work we did did not otherwise require opening up the meter base by the installer). (My installer didn't charge any premium for Enphase either as they prefer it).

    Comment


    • #17
      Just wanted to follow up on my own issue for anyone who finds the thread in the future - after working with Enphase support to take photos of all of the CT's, I found my installer had broken a clip on one of the CT's when they installed and just kinda jammed it together. But without it being "tight" it was not inducting the full current into the CT. I had the installer come out and replace it and now my data is "good", as in comparable to my Fluke clamp on meter and my Sense.

      Comment

      Working...
      X