Announcement

Collapse
No announcement yet.

Sunpower PV Supervisor not measuring any usage while producing solar

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sunpower PV Supervisor not measuring any usage while producing solar

    So my system has been running for about 2 weeks now and the installer just came out to install the PV supervisor monitoring system. I'm pretty sure he got the phases mixed up on the usage current transformer because on the first day it showed I was using about 90% of what I was producing while I was at work; it really should have just been reading under 0.5 kW while I was at work, power usage was following production. When I got home and plugged in my car it plummeted to 0. I opened up the circuit breaker panel to make sure the current transformers were not installed backwards, they werent so turned off the PV supervisor via the circuit breaker and swapped the two leads for the current transformers inside the PV supervisor. It started correctly measuring the energy consumption of the house after that.

    Now the problem is there is there was no data for power consumption today from 730 when the solar panels start producing 0.25 kWh until 420 when the solar panels produce 0.25 kWh. Is the monitoring system unable to subtract energy produced from energy flowing back to the grid to get energy used data?


    Here is a screen shot of yesterday's numbers. Notice how energy usage follows production, also I swapped the current transfomers at around 5pm, notice how it registers about 3.5 kW when I do so, that's from my car that I plugged in at around 430 when it read 0
    http://imgur.com/a/08c12


    Here is todays' readings
    http://imgur.com/a/2Al3S
    http://imgur.com/a/7mNS1

    So is Sunpower's monitoring incapable of measuring energy sent back to the grid?

    My system consists of:
    21 Sunpower E20-327 panels
    1 Sunny Boy 7000TL-US-22 Inverter
    Sunpower PV Supervisor 5X
    Last edited by twelveparsex; 12-10-2016, 12:03 PM.

  • #2
    Did swapping the leads permanently solve the consumption issue during production hours during your work time? I have the same issue where, consumption increases on a proportional basis with production during the day when usage is minimal. It seem like others have or had the same issue.

    Comment


    • #3
      Originally posted by m3technic View Post
      Did swapping the leads permanently solve the consumption issue during production hours during your work time? I have the same issue where, consumption increases on a proportional basis with production during the day when usage is minimal. It seem like others have or had the same issue.
      Yes, swapping the leads fixed the issue right away

      Comment


      • #4
        Don't get me started about SunPower dealers, you would like to think that a better than average product/company would be careful to only make agreements with quality contractors. You know to protect things like Brand name and share prices....I was mistaken too.

        A PV Supervisor side-bar here. Their Powerline failed and they didn't come out for a month. 27 days actually. So I was unable to see data for that time. When the tech was leaving I said all the data is going to repopulate correct? He said no it was lost. I recalled when I lost ISP service and the PV Sup couldn't connect to the internet for a day and when ISP was restored the solar data repopulated. Sure enough, about an hour later 27 days worth of data repopulated, so the PV Surp. stores data and their techs do know squat.

        Comment


        • #5
          Originally posted by LLB View Post
          Don't get me started about SunPower dealers, you would like to think that a better than average product/company would be careful to only make agreements with quality contractors. You know to protect things like Brand name and share prices....I was mistaken too.

          A PV Supervisor side-bar here. Their Powerline failed and they didn't come out for a month. 27 days actually. So I was unable to see data for that time. When the tech was leaving I said all the data is going to repopulate correct? He said no it was lost. I recalled when I lost ISP service and the PV Sup couldn't connect to the internet for a day and when ISP was restored the solar data repopulated. Sure enough, about an hour later 27 days worth of data repopulated, so the PV Surp. stores data and their techs do know squat.
          Or, at least one tech had and conveyed, incorrect information. I can find a lot wrong with SP cust.. support to the point I've given up on them, and maybe their dealer network, like all such affairs, has its share of losers, but one dork nitwit doesn't necessarily make for a poor vendor.

          I'd call the offending tech's boss and start walking up the chain of command until I got an answer I could believe (if that's what I was looking for).

          Comment

          Working...
          X