Announcement

Collapse
No announcement yet.

SolarEdge 20kW Grid Connection Riddle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SolarEdge 20kW Grid Connection Riddle

    I have just installed a 20kW SolarEdge inverter onto a 480V Wye grid. I am getting the error: Error 59: AC Voltage is too high on line 2 (it is 3 phase, and in Canada).

    [U]Here is a bit about the site:[/U]
    -The grid is 208V stepped up to 480V via a pad mount transformer
    -It is a large agricultural operation
    -It is mounted on a pump house used for geothermal about 1600 [SUB]meters[/SUB] FEET from most of the buildings (buried conductor)

    [U]Here are some notes about what I have tried:[/U]
    -I checked the AC Voltage (it was within spec, and we also brought it down well below 480, but the same error persisted)
    -Checked the waveform of the grid AC (it was not noticeably dirty)
    -I contacted SolarEdge Support (they tried, but to no avail)
    -I checked all of the conductor sizes (they were all appropriate)
    -I checked all of the connections back to the grid service for tightness (they were tight)
    -I replaced the inverter (the same error was given)
    -I did a resistance test on the lines (results detailed below)
    -I switched around the lines (detailed below)

    [U]When I did a resistance test (using 500VDC):[/U]
    Testing the conductors into the inverter:
    -Line 1-G, 2-G: 4.7 MOhm
    -Line 3-G: 2.4 MOhm
    -Line 1-2: 9.5 MOhm
    -Line 1-3: 7.2 MOhm
    -Line 2-3: 6.9 MOhm

    Testing all conductors inside the building:
    -550 MOhm (max of the testing equipment)

    Testing the underground conductors:
    -Line 1-2: 31 MOhm
    -Line 1-3: 20 MOhm
    -Line 2-3: 28 MOhm
    -Line 1-G: 8.6 MOhm
    -Line 2-G: 16.2 MOhm
    -Line 3-G: 9.5 MOhm

    [U]When I switched the lines into the Inverter around (this is where it gets weird):[/U]
    (Below, the first set of numbers correspond to the grid leg, and the second set correspond to the inverter leg)
    -(1,2,3)->(1,2,3)=Error on Leg 2
    -(1,2,3)->(1,3,2)=Error on Leg 1
    -(1,2,3)->(2,1,3)=Error on Leg 1
    -(1,2,3)->(2,3,1)=Error on Leg 2
    -(1,2,3)->(3,1,2)=Error on Leg 2
    -(1,2,3)->(3,2,1)=Error on Leg 1

    Does anybody have any ideas? It is really throwing me for a loop!


    Last edited by Freddyjones39; 07-18-2016, 10:58 PM. Reason: Changed wire length from meters to feet

  • #2
    Are you running 208VAC or 480VAC over the 1600 meters? I am barely able at 240V to run 15KW single phase 91 meters through
    4 gauge wire.The inverter voltage rises about 9V. Guess I could run 360 meters at 480VAC, but you are trying to run 1600 m. About
    57A here, you might see 19A at 3 phase 480VAC. What gauge wire are you running, for what voltage?

    A test you might run, turn off all but the minimum possible PV panels, say 1KW still on. And/or wait for a very overcast time, or
    perhaps just as the sun rises. NOTE the inverter line voltage, as opposed to before the inverters turned on. If the line voltage rises
    10V at 2KW PV output, it would try to rise 100V at 20 KW. But probably over voltage trip. Bruce Roe

    Comment


    • #3
      Sorry about that; the length should have been 1600ft (we bounce between metric and imperial up here).
      It is 480V from the pad transformer onward. It goes from the transformer to a disconnect to the building. The conductors are probably 0000 or 000 gauge that are underground. They are running a number of pumps in the building so the draw is quite large.

      I can't seem to get the inverter to turn on the DC optimizers with the error present. I have no power leaving the inverter, I believe it cannot sync with the grid.

      Comment


      • #4
        With what piece of equipment did you check the waveform? Is it responsive enough that you could leave it hooked up as you try to turn on the inverter, so that you can witness the voltage spike yourself?

        The SolarEdge manual suggests that if the country in the inverter is not set correctly, you could also get the error. SE support would probably have looked at that, but it doesn't hurt to double check.

        Error 59 specifically indicates a surge... error codes 64/65/66 would apply if the grid voltage itself is too high. It isn't clear if that surge is induced by a start-up test performed by the inverter, or something else on the line. Unless there is a lot of filtering, large pumps could easily leave their signature in the line.
        CS6P-260P/SE3000 - http://tiny.cc/ed5ozx

        Comment


        • Freddyjones39
          Freddyjones39 commented
          Editing a comment
          The power analyzer could look at the wave form, but not with much detail. Nothing noticeable when the inverter was turned on.
          We did check the country code.
          I have looked into power conditioners, but man are they expensive!

      • #5
        Originally posted by Freddyjones39 View Post
        -The grid is 208V stepped up to 480V via a pad mount transformer
        What is the configuration of your dedicated solar transformer (delta or wye for 208 and 480)? Did you connect a reference neutral to the inverter?

        Comment


      • #6
        So it turns out that the grid is 480V 3 Phase, 3 Wire (no neutral). I don't know how I didn't notice that when I was testing the system... but I didn't.

        So now I have two questions:
        1) Is there any way to make this inverter work with the current grid? (I think I know the answer)
        2) Do you know of any inverter that supports a 480V 3 phase system 3 wire (no neutral) grid?

        Comment


        • #7
          The neutral should not be current carrying, it is there to be a reference to verify each leg's voltage to ground. If you can't get a true neutral, you could try connecting the neutral terminal to ground and see what happens.
          CS6P-260P/SE3000 - http://tiny.cc/ed5ozx

          Comment

          Working...
          X