Announcement

Collapse
No announcement yet.

Conext XW6848 - 2nd generator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I wrote to Schneider support about a week ago and they haven't responded to me yet. But I think I might have figured it out. The inverter probably needs to be put into Standby mode before being able to change this. A similar documented issues says to do so: https://www.se.com/ca/en/faqs/FA317383/

    I'll try this tomorrow.

    Comment


    • #17
      That was it. As soon as I put the XW6848 in standby mode, I was able to change the setting.

      All is fine now and the 2nd generator is correctly hooked up and working properly!

      Comment


      • #18
        Originally posted by extrafu View Post
        That was it. As soon as I put the XW6848 in standby mode, I was able to change the setting.

        All is fine now and the 2nd generator is correctly hooked up and working properly!
        Awesome, thanks for the feedback of what worked.
        Powerfab top of pole PV mount (2) | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
        || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
        || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

        solar: http://tinyurl.com/LMR-Solar
        gen: http://tinyurl.com/LMR-Lister

        Comment

        Working...
        X