Announcement

Collapse
No announcement yet.

Epever Tracer 3210AN - comm. reset?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Epever Tracer 3210AN - comm. reset?

    because of more devices that will be connected to the RS485 modbus, I used the SolarStationMonitor (SMM) software to set the Tracer 3210AN device ID to 7, which worked.

    but then I set the Tracer's baudrate to 19200, which (logically) terminated the connection. after a restart of the SMM, I was not able to set the baudrate for this com port to 19200. whatever I did (modify port, remove and re-add port, change it from COM4 to COM5), it always stays at 115200 baud. In despair I dug up a config databse (mdb format), in which the baudrate for this port is set to 19200, but to no avail.

    I made sure that COM4 is configured to 19200 in the win7 device manager and the RS485 checkbox is enabled.

    The Tracer is at 19200 baud, SMM obviously at 115200. error message is "connection timed out".

    there are two Tesla 5,2kWh battery packs connected, the whole system is still in setup phase, therefore I'd really like to get the monitoring going again.

    does anybady know
    - how to get SMM to permanently use 19200 baud?
    - reset the Tracer's comm. parameters back to 115200 baud?
    - perform a clean factory reset of the Tracer to get it back to 115200 baud?

    already contacted the manufacturer some time ago, but still no response.

    tnx.
    Last edited by woswasi; 05-07-2019, 07:31 PM.
Working...
X