Announcement

Collapse
No announcement yet.

Does This seem right?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by philips View Post

    240 hot to hot is still single phase.
    True, but that meter is not looking for a "hot to hot" power. It is looking for a "hot to neutral" input.

    Comment


    • #32
      Originally posted by philips View Post
      240 hot to hot is still single phase.
      Yes, but it is twice the voltage. A current sense transformer can sense only current, not voltage. It must assume a certain voltage to calculate power. If it is assuming the wrong voltage, you will get the wrong power numbers.

      Comment


      • #33
        Originally posted by SunEagle View Post

        True, but that meter is not looking for a "hot to hot" power. It is looking for a "hot to neutral" input.
        I don't know what meter he is using, but the diagram just shows AC voltage - doesn't list neutral anywhere. If he has the volt meter connected to both hots to read the ~240V and the CT where it is currently connected, he should get the correct power reading.

        Comment


        • #34
          Originally posted by jflorey2 View Post
          Yes, but it is twice the voltage. A current sense transformer can sense only current, not voltage. It must assume a certain voltage to calculate power. If it is assuming the wrong voltage, you will get the wrong power numbers.
          I'm talking about the voltage sense, not the CT. He is measuring voltage so I don't think the meter is assuming anything. He just has the voltage sense connected to hot and neutral instead of hot to hot, so his power reading is half what it should be.

          Comment


          • #35
            Originally posted by philips View Post

            I don't know what meter he is using, but the diagram just shows AC voltage - doesn't list neutral anywhere. If he has the volt meter connected to both hots to read the ~240V and the CT where it is currently connected, he should get the correct power reading.
            I know the diagram is confusing because it does not show a neutral wire connection. But if it is looking for both hot legs to be wired to the meter it should also have a CT for "both" legs or it will not measure all of the amps being used by the "load".

            So with 1 CT I will have to say the meter is looking for the "hot to neutral" measurement for the reference voltage of what the load is using.

            A meter that will measure what a home is using from their 240 volt "single phase" main panel includes 2 CT's not 1.

            Comment


            • #36
              Originally posted by SunEagle View Post

              A meter that will measure what a home is using from their 240 volt "single phase" main panel includes 2 CT's not 1.
              He stated that he is measuring his "4 panels" so I assume that the power meter is on the circuit for his micros which will have zero current on the neutral, so only one CT is needed.

              Comment


              • #37
                Originally posted by philips View Post

                He stated that he is measuring his "4 panels" so I assume that the power meter is on the circuit for his micros which will have zero current on the neutral, so only one CT is needed.
                You might be correct but I thought those panels were connected to micro inverters which use both hot legs to produce their power.

                Comment


                • #38
                  Originally posted by SunEagle View Post

                  You might be correct but I thought those panels were connected to micro inverters which use both hot legs to produce their power.
                  Yes, they use both hot legs, and the neutral is only used for voltage verification of each split phase. The current on each leg will be the same, so only one CT is needed - but the voltage needs to be measured across both hot legs to get the correct power reading.

                  Comment


                  • #39
                    Here is an update with a meter on each 120VAC leg. This at about 11 AM in full sun.
                    I noticed that it took a few minutes for the meters to show any Amp reading.
                    I have reset the KWH to zero.

                    07-05-18--11am.jpg

                    Comment


                    • #40
                      Originally posted by Aston72 View Post
                      Here is an update with a meter on each 120VAC leg. This at about 11 AM in full sun.
                      I noticed that it took a few minutes for the meters to show any Amp reading.
                      I have reset the KWH to zero.

                      07-05-18--11am.jpg
                      If you're going to run two meters then you will need to sum the power and energy readings to get the total. So in your picture you are producing 728W, which sounds reasonable for your panels. If you looked at the amp reading shortly after turning the power on, remember that there is a minimum 5 minute delay before the micros will generate power.

                      Comment


                      • #41
                        Originally posted by philips View Post

                        If you're going to run two meters then you will need to sum the power and energy readings to get the total. So in your picture you are producing 728W, which sounds reasonable for your panels. If you looked at the amp reading shortly after turning the power on, remember that there is a minimum 5 minute delay before the micros will generate power.
                        Thanks very much. Your answer is very helpful.
                        I am going to take readings at noon and 1 PM.

                        Comment


                        • #42
                          I'm impressed at how closely the two devices' current readings match.
                          Steve

                          Comment


                          • #43
                            Originally posted by philips View Post

                            Yes, they use both hot legs, and the neutral is only used for voltage verification of each split phase. The current on each leg will be the same, so only one CT is needed - but the voltage needs to be measured across both hot legs to get the correct power reading.
                            Or the OP can use 2 of those meters (like he did) and sum the total wattage and amps to get close to the total production.

                            Comment


                            • #44
                              Originally posted by sdold View Post
                              I'm impressed at how closely the two devices' current readings match.
                              I am also surprised but I do not have hands on experience with those micros so I did not really know if each "leg" produces half of the total wattage.

                              Comment

                              Working...
                              X