X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Dave, zoom in on photo#3, bottom left side of the array. Look at the transition box. Any comment?
    2.2kw Suntech mono, Classic 200, NEW Trace SW4024

    Comment


    • #17
      Littlrharbor,

      It look like the temnination of the conduit is broken and shoved into the box as well as the joint between the sweeps has been broken and patched with roofing tar. Would not pass here in California, really sloppy work. Probably will leak water into the conduit and we all know which water flows to where?

      Comment


      • #18
        Originally posted by Tecnodave View Post
        Littlrharbor,

        It look like the temnination of the conduit is broken and shoved into the box as well as the joint between the sweeps has been broken and patched with roofing tar. Would not pass here in California, really sloppy work. Probably will leak water into the conduit and we all know which water flows to where?
        AND... The transition box looks to be poorly attached and possibly making contact with the back sheet of the panel. You did see the photo of the rail and end clamp that were just slightly askew, didn't you? Pretty rough job.
        2.2kw Suntech mono, Classic 200, NEW Trace SW4024

        Comment


        • #19
          Yes I did see that, not acceptable at all, my inspectors would require that I replace from the sweeps to the transition box. There is no way that that roofing compound, broken terminal adapter, touching the panel, poor clamping at the rail, panels touching the roofing is acceptable. I like the comment about sending the installers down to home Cheepo to look for ditch digging work. I hear that you can buy contractors and inspectors in NYC. I would be embarrassed to call for an inspection with any of that. You start showing sloppy work here the inspectors will start digging for more.....I get sign offs without a problem, I fix every detail, it's about reputation

          looks to me like the terminal adapter is broken off and conduit stuck in box?
          Last edited by Tecnodave; 05-29-2019, 10:10 AM.

          Comment

          Working...
          X