Announcement

Collapse
No announcement yet.

All New Members

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • All New Members

    Hi All,

    At the moment all new member registrations are being sent for moderation, that just means they cant post until they have been approved. This is being trialed to try to slow / stop spammers.

    So new members please be patient as it could take anywhere from minutes to hours before you get approved to post. Please remember that posting links in your post will also result in that post being sent to moderation before it is published.

    Merry Christmas everybody.

  • #2
    Merry xmas everyone, and thanks to Pete for taking on the spammers like this!
    17kw. I like science, but I'm no expert.

    Comment


    • #3
      FYI, mine went to junk so if you don't see it check there.

      Comment


      • #4
        Not sure what's happening, spam was pretty rampant a couple days later (I deleted about 40 posts from 1 spammer) but now, it's slowed way down.
        Powerfab top of pole PV mount (2) | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
        || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
        || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

        solar: http://tinyurl.com/LMR-Solar
        gen: http://tinyurl.com/LMR-Lister

        Comment


        • #5
          It's hard to tell a spammer sometimes from their login info, but you can sure tell when they start posting. If possible, it might be less work to let them create an account, but send their posts to moderation until they prove to be legit.
          Steve Dold
          Say NO to useless over-quoting

          Comment


          • #6
            Howdy Guys, your on the money Steve. We have a few things we are going to do to stop spammers, one as you mentioned, the other is, currently all new members have to wait until I either approve or delete them from the system, this method has almost stopped spam but is very time consuming and slows down genuine posters.

            To all new members, please be patient while we phase in a few new procedures, it may take hours to get approved but when you are approved you will be sent an email with a link you need to click on to activate your account so you can post. REMEMBER to check YOUR spam filter, sometimes the email will end up there, or white list solarpaneltalk.com emails and you should be fine

            Comment


            • #7
              Looks like I'm approved to post, but not to start new topics. I hate to hijack somebody else's thread, and first post should probably be in introductions....

              It appears your approval process for posting is working well, it was quick enough for me. But I would recommend allowing new members to start a new topic just as quickly, at least in the introductions section. People come looking for a forum because they have questions, and if they can't post their questions by several days later, I imagine most find another forum where they can....

              Now excuse me, I'm looking for a thread to hijack, lol

              Comment


              • #8
                Hi SupraLance and welcome to Solar Panel Talk, I'm about to go and do my stuff so you should be right soon, also I hear you we still have quite a bit to do, cheers

                Comment


                • #9
                  Originally posted by cnote View Post
                  Sorry to hijack a thread, but how the heck do I post a new topic?
                  Hi, if you do not see the "New Topic" button, as shown in the screenshot below, I imagine Solar Pete will address this for you as soon as he sees this?

                  image_10683.jpg

                  EDIT: I found a response HERE that addresses your issue. Why you can reply, but not start a new topic, is beyond me. That would not prevent SPAMMERs from posting on the site?

                  Last edited by livingincebu; 02-17-2018, 09:11 PM.
                  Paul

                  Comment


                  • #10
                    Ok so as someone else mentioned this is as probably good a thread as any for the newbs to hijack, so once again, all new members can only respond to an existing thread like this one, they wont be able to see the +New Topic button until they have been approved and clicked on the your approved email we send them and clicked on the link, when I am able to check in several time a day to approve new users we have no issues, the issues pop up when I dont get a chance or am asleep or forget , we do want to get back to an automated system again but who knows how long that could take, Out IT team views panel talk as a pesky inconvenience and its firmly at the bottom of the list of their priority's, oh well, it is what it is

                    Comment


                    • #11
                      Yeah. Sorry about that. It looked like I was "approved" since I could reply to a topic.

                      Comment


                      • #12
                        No worries mate, cheers

                        Comment


                        • #13
                          Solar Pete, would it be possible to change my username, please? From livingincebu to ILFE?

                          Paul

                          Comment


                          • #14
                            It looks like I can attempt to change it, but it may affect your login. And if I muck it up, I doubt I can repair it, so I'm not going to mess with it.
                            Powerfab top of pole PV mount (2) | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
                            || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
                            || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

                            solar: http://tinyurl.com/LMR-Solar
                            gen: http://tinyurl.com/LMR-Lister

                            Comment


                            • #15
                              Originally posted by Mike90250 View Post
                              It looks like I can attempt to change it, but it may affect your login. And if I muck it up, I doubt I can repair it, so I'm not going to mess with it.
                              Hi Mike,

                              Well, it's up to you as to whether you are comfortable in the control panel, or not. No worries either way. Just would like my display name changed, if possible. I've never tried here - but, some forums let you log in with your username or account email address. Either way, if you were to change it, I imagine, worst case scenario, I would just have to try both usernames.

                              Hopefully, if you do not wish to sort it, Solar Pete will log in again, soon.
                              Paul

                              Comment

                              Working...
                              X